Hi all,
If you have trouble to install or uninstall the flashplugin in Ubuntu, this is a solution for your problem.
Error message
The package adobe-flashplugin needs to be reinstalled, but I can’t find an archive for it.
Internal error opening cache (1). Please report.
Removing
sudo rm /var/lib/dpkg/info/adobe-flashplugin.prerm
sudo dpkg-reconfigure adobe-flashplugin –force
sudo dpkg –purge –force-all adobe-flashplugin
Updating aptitude
sudo aptitude update
Installing flash plugin
sudo aptitude install flashplugin-installer

­čśÇ